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Why You Should Use Microsoft Word Styles

Styles are formatting specifications applied to text. They have long been used by printers and
have been a feature of Microsoft Word since Version 1.0. Implementation details have
changed with successive versions, most dramatically when Windows and Word changed from
the text-based Disk Operating System (DOS) to the graphic user interface (GUI) of Windows.
Many of the details, including the location of key files and how to navigate to key dialog boxes,
have changed with successive versions of Word, but the underlying concepts and the
advantages of using styles have not changed.
This memo explains how styles look and work with Windows 10 and the current version of
Microsoft Word (Office 2019) but should be essentially the same for other recent versions of
Windows and Word. If what you see is different from what is presented here, some exploration
(hunt-and-click) or a question posed to Google should help. As Word has evolved, it has
become a vastly over-decorated Christmas tree—more and more “features” have been added.
In this memo I attempt to focus on the basics, recommending some changes to Word default
settings that should help. An effective way to read this memo is to open it in Word. You can
then see, and try, what I am describing.
Advantages of Styles
Advantages include:
1.
Standardization. When styles are incorporated in a template, documents prepared by
the user or users of that template will maintain a standard look and style.
2.
Flexibility. If you want to change the font, the format of headings, or other formatting
features—and if styles have been consistently applied—such changes can be effected
throughout a document with a single change to a style specification.
3.
Navigation. When styles have been consistently applied, the Navigation Pane can be
used to move easily and quickly about your document. More on this later.
4.
Other advanced features—for example, a table of contents with page numbers that
change automatically as you edit your document—are available only if styles are used.
Hard and Soft Formatting
You are using hard formatting when you select and explicitly format text—for example, making
the font Times New Roman or Calibri, or making the text bold or italic—or when you select a
paragraph and make it single or double spaced. You are using soft formatting when you let
Microsoft Word styles (defined in the next paragraph) determine the formatting. If you have
not consciously been using these styles, almost all of your formatting probably has been hard.
Hard formatting always overrides the soft formatting specified in styles. To use styles
effectively—with some exceptions I’ll mention later—you will want to avoid hard formatting.
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Style Specifications
Each Microsoft Word style is identified with a unique name. Two types concern us—character
and paragraph (there is a third type—linked paragraph and character—which for our purposes
is regarded as a paragraph style). Word has defined hundreds of built-in styles and allows you
to define additional ones. For this memo and for the two templates (APA article and Memo)
I provide, I have limited the number of styles to the few I find useful for these purposes. Some
are predefined Microsoft Word built-in styles and others are styles that I have defined.
To display the Styles pane, which lists the styles in the current document, select the Home tab
(in the ribbon at the top of the Word window) and then the diagonal arrow at the lower right
in the Styles section of the tab (for the Mac this is a button labeled Styles Pane). The Styles
pane for this memo is shown below on the right.
At first you will see many more styles then those shown here. To
simplify the display and show only what you need, select Options at
the lower right of the Styles pane, which opens the Style Pane
Options dialog. Select In current document and As Recommended,
from the dropdown boxes and uncheck all Select formatting to show
as styles boxes so that the dialog looks as below. Your display in the
Styles pane should now match the one to the right.

Unchecking the Select formatting to show as styles boxes is
particularly important. This is an especially egregious example of
over decorating the Word Christmas tree. If checked (the default), new styles will be created
each time you hard format, resulting in scads of new, and very likely unused, styles, all dutifully
listed in the Styles pane. If you open the Styles pane of a document created by someone
unfamiliar with styles (could be your former self), and see a long and confusing list, chances are
the unknowing user left these boxes checked, which unfortunately is the Word default.
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To keep things simple, I don’t usually use character styles but instead use hard formatting (e.g.,
for italic and bold), reasoning these are formats I likely won’t want to change. However, if a
document contained particular terms, and I wasn’t sure whether ultimately I would want to
format them in a certain way (a particular font and size, italic, bold, underlined, etc.), I would
define a new character style and apply it to those terms. Later I could change the style to
specify whatever character formatting a journal required or that I decided I preferred.
However, I do use paragraph styles (and, what is the same thing, linked styles applied to
paragraphs) throughout. In particular, a paragraph style can specify an Outline level—Level 1,
2, 3, etc.—which is used for the Navigation pane. For this and other reasons, most of the styles
in my templates are for paragraphs. The styles in the Styles pane marked with a paragraph
mark are paragraph styles, those with an underlined paragraph mark followed by “a” are linked
styles (essentially a paragraph style), and those with a simple “a” are character styles.
Because the paragraph—the text you enter followed by the Enter key—is an important unit for
styles, it is useful (I would say essential) to display the terminating paragraph mark (¶, aka the
pilcrow). By default, this and other non-printing characters are not displayed. To select
specific non-printing characters to be displayed by Word select File > Options > Display and
then check Tab characters and Paragraph marks (strongly recommended). To see all nonprinting characters temporarily, select the Home tab in the ribbon at the top of the Word
window, and then the paragraph mark ¶ in the Paragraph section.
In addition to the Styles pane, styles are also shown in the Styles Gallery in the Styles section of
the ribbon’s Home tab:

Depending on how wide your Word window is, to see the full list you would select the
downward triangle at the right of the gallery. I designed the APA article and Memo templates
to show the same styles and in the same order as those in the Styles pane.
To apply a style to text, place the text cursor (I-bar) anywhere in a particular paragraph and
select (left click) the desired style in the Styles pane. Alternatively, to see the effect of applying
a style to text, place the text cursor (I-bar) anywhere in a particular paragraph and hover the
mouse cursor (usually an arrow) over a style in the Quick Gallery. The text will change to
conform to that style. To apply that style to the paragraph, left click the mouse.
Navigating a Document
To display the Navigation pane, select the Home tab in the ribbon, and then check Navigation
Pane in the Show section (for the MAC this is View > Sidebar > Navigation).
General note: Instructions given here for a PC may be different on a MAC and for other
versions of Word than Office 13. But the dialog boxes, once you find them, should be the same.
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If you are just beginning a new document, you
will see the display below:

But after you have applied Heading 1 and 2
styles up to this point in this memo, you would
see this:

By default, Heading 1 is Level 1, Heading 2 is Level 2, Heading 3 is Level 3, etc. Additionally
I have defined Table Title and Figure Caption styles as Level 3. The outline level for all other
styles is Body Text, which means they do not appear in the Navigation pane.
The Navigation pane for the Hirsh-Pasek et al., 2015 Psychological Science article (used here to
illustrate styles), is as shown above on the right. Clicking on any item in the Navigation pane
moves the cursor to that point in the article. This ability—navigating about the article while
seeing the full outline of the article laid out—is a major advantage of using styles.
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Inheritance of Soft Styles
Each style has a name and a type, as noted earlier, and also names the style for the next
paragraph. Most consequentially, each names the style on which it is based, which means that
styles form a hierarchy. Each style lower in the hierarchy inherits the formatting attributes of
its “parent.” Moreover, each “child” can add new format specifications, which are in turn
inherited by its children. (Such inheritance is a core computer programming concept.)
Table 1.
Styles in the APA Article and Memo Templates

Name

Style based Style for next
on
paragraph

Normal

Formatting added

Normal

Times New Roman 12 pt for Article
Calibri 12 pt for Memo
Align Left, indent 0
Single spaced, 0 first line indent
0 pts before and after paragraph
widow/orphan control

Flush

Normal

Body Text

Double spaced, 0 pts after for Article
Single spaced, 12 pts after for Memo

Body Text

Flush

Body Text

0.5 first line indent for Article

Heading 1

Flush

Body Text

Bold
Align centered
Keep with next paragraph
Outline Level 1

Heading 2

Heading 1

Body Text

Align left
Outline Level 2

Heading 3

Heading 2

Body Text

Italic
0.5 first line indent
Outline Level 3

Reference

Flush

Reference

0.5 first line hanging

Table Text

Normal

Table Text

Single spacing
3 pts before and after

Table-Figure Note

Flush

Body Text

12 pts before (per 7th ed., APA Manual)

Table-Figure Number Heading 2

Table-Figure Title Outline Level 3, Bold (per 7th ed.)

Table-Figure Title

Heading 3

Table Note

Outline Level 4, Italic (per 7th ed.)

Centered

Flush

Centered

Align centered

Title

Heading 1

Body Text

Outline level body text

How to use styles in Microsoft Word

6

The base style is Normal. It includes a font specification and standard paragraph formatting
(single spaced, no lines before or after). It specifies Times New Roman 12 point for the APA
article template and Calibri 12 point for the Memo template. The Flush style indicates
paragraph formatting: double spaced for the APA article template and single followed by a 12point space after for the Memo template, but without any first-line indents. The Body Text
style defines the style used for all paragraphs in the document: it adds a 0.5 first-line indent for
the APA article template and uses the Flush style unmodified for the Memo template. Other
styles should be self-explanatory.
First I prepared the APA article template. Then, except for content, all I had to do to prepare
the Memo template was change the font in Normal, the spacing in Flush, and remove the firstline ident in Body Text, and—given inheritance—I was done. This nicely illustrates the flexibility
of using styles.
The APA Article and Memo Templates
Your PC should have a folder
named Custom Office Templates
listed under My Documents. To
use the templates I have provided,
copy them to this folder.
To retrieve a custom template,
open Word, select File > New and
then PERSONAL (under Suggested
searches as shown to the right),
and then the particular template
you want to use.
Your new document will initially
be named DocumentNN, which
you can save to any folder with
whatever name you wish.
These templates are not cast in stone. You can add new styles (select the New Style button,
lower left in the Styles pane) or modify existing styles (select a style in the Styles pane and then
Modify from the drop-own box). For example, you might want to make the Table Title and
Table Note styles 1.5 spaces instead of single or double spacing. Or you might want to unbold
the headings, as some journals require. Some experimentation and poke-and-click should give
you a sense of the possibilities, as should examination of the Psychological Science article I have
provided as an example. Any changes you make are then part of your new document.
Files: C:\Users\Documents\Custom Office Templates\
APA article template.dotx
Memo template.dotx
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Breaks and Sections
Independent of styles, understanding breaks, including section breaks, is important for
manuscript preparation. The hard-line break, the page break, and the section break are
probably the three most important breaks you will use. But by default, they are not displayed.
If you have changed your Word Options to always display paragraph marks, as I recommended
earlier, you will see not only paragraph marks displayed as ¶ but also hard-line beaks displayed
as .
The hard-line break (Shift-Enter) is often useful, but especially when using styles in general and
the Table Title style in particular. When text is entered followed by Enter, as is routine, text is
wrapped within whatever margins are specified. A hard-line break (also called a soft return)
interrupts word wrap but not the paragraph—the unit to which a paragraph style applies.
For example, if you want the table number on one line and the title on the following line, as
APA style requires, enter your title this way: Table N
not this way: Table N ¶
Title ¶
Title ¶
Assuming the Table Title style was applied (and the Title itself italicized with hard formatting),
the single paragraph with the soft return would show only one entry in the Navigation Pane, as
you would wish.
Page breaks (Ctrl-Enter) and section breaks (Page Layout tab, Page Setup section, Breaks
dropdown) are displayed if you selected Show all formatting marks as a display option or, more
conveniently, when you select the paragraph mark in the Paragraph section of the Home tab.
Page-level formatting applies to sections. If you want to change page orientation, or margins,
or both—as you might for a wide table or figure (see Psychology Science article example)—you
would define sections with section breaks and apply your desired formatting to the section.
This is independent of styles—styles are only applied to characters and paragraphs, not
sections—but, as with displaying paragraph marks, it is useful to display page and section
breaks. Displaying these otherwise invisible characters prevents you from “flying blind” when
viewing your Word document.
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Formatting Tables
A final topic, likewise useful for manuscript preparation, concerns tables. Most users know how
to insert a table (Tables section of the Insert tab), but thereafter a table, whose form is often
quite specific to its content, is likely to be largely hard formatted. I recommend changing one
of the default options. After you have inserted a table, if you place the cursor in the table,
right click, select Table Properties, and then select the Options… button, you will see the default
Table Options dialog shown below—assuming you are using one of my templates.
Uncheck Automatically resize to
fit contents. Automatic resizing
will keep you from controlling
column widths.
If not using my templates, you
may see left and right cell margins
of 0.08”, a Word default. APA
table style includes horizontal lines
but discourages the use of vertical
lines. Thus left and right cell
padding is unnecessary and can
confuse alignment and decimal
tab setting, which is why I have set
these to 0 in my templates.
In the Table Properties dialog,
Preferred width is initially not set
(grayed out, displaying 0). If set, it
forces automatic resizing, which
I find undesirable. At times Word
will set it to some value; if so, reset it to 0, which lets you control column widths explicitly with
the Column tab. Likewise, Word may recheck Automatically resize …; again uncheck it
You probably know how to align text within cells (left, centered, etc.) using the icons in the
Home tab’s Paragraph section (or by selecting the arrow to display the Paragraph dialog).
But for numbers in a column, aligning them based on their decimal point is often the better
and more elegant solution. You can explicitly set tabs in the Paragraph dialog. Or—assuming
you have checked Ruler in the View tab’s Show section—you can first select the decimal tab
icon
at the top of left-hand ruler (click repeatedly until this icon shows), and then, after
selecting the cells to which you want to add a decimal tab (usually a column), click on the top
ruler at the point in the cell where you want the decimal tab placed. Experimenting some
should show you how this works. For other example tables, look at the Pasek et al. article.
Finally, how to learn more? Poke-and-click exploration can be useful. Almost always a dialog
box lurks somewhere. The trick is to find it. Sometimes direct questions to Google can help.

